Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: rccrawler.eu. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

XR10

Anfänger

  • »XR10« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 27. Dezember 2012

RC Modelle: 1

  • Nachricht senden

Seit über 55 Monaten Mitglied Seit über 55 Monaten Mitglied Seit über 55 Monaten Mitglied Seit über 55 Monaten Mitglied Seit über 55 Monaten Mitglied Seit über 55 Monaten Mitglied Seit über 55 Monaten Mitglied Seit über 55 Monaten Mitglied Seit über 55 Monaten Mitglied Seit über 55 Monaten Mitglied Seit über 55 Monaten Mitglied

1

Montag, 23. November 2015, 14:39

Yeah Racing Winde an S2 Lipo

Hi , möchte mich kurz einklinken.

Wollte mir die Yeah Racing Winde ( Bild) zulegen. Habe aber widersprüchliche Meinungen was den Betrieb über einen S2 Lipo angeht.
Verträgt die Winde die bis zu 8,4V eines vollen S2 Lipos oder schmort da was weg??

Können die max 1,2V mehr der Winde gefährlich werden??
Oder sollte ich über 2 Dioden 1,4 V "Spannungsabfall "einsetzen ?
»XR10« hat folgendes Bild angehängt:
  • Yeah Racing - YA-0386.jpg

RC-Car-Freak

Anfänger

Beiträge: 38

Registrierungsdatum: 6. März 2015

RC Modelle: Traxxas Telluride 4X4, Axial SCX 10 Rubicon

Wohnort: Bochum

Beruf: Kundendiensttechniker

Ebay: xjr_strassenkaempfer

  • Nachricht senden

Seit über 30 Monaten Mitglied Seit über 30 Monaten Mitglied Seit über 30 Monaten Mitglied Seit über 30 Monaten Mitglied Seit über 30 Monaten Mitglied Seit über 30 Monaten Mitglied

2

Sonntag, 29. November 2015, 20:20

Also ich kann nur von meiner Winde sprechen, habe die Selbe und fahre 2S, kein Problem.
8 von 10 Stimmen in meinem Kopf sagen "Ich bin Normal"
Die zwei anderen summen die Titelmelodie vom A-Team

Beiträge: 786

Registrierungsdatum: 1. Juni 2013

RC Modelle: 2: --Axial SCX10 Ford F350 "Tonne"-- Tamiya CC01 Pajero --

Wohnort: Zöllnitz bei Jena

Beruf: Auszubildender in der IT Branche

  • Nachricht senden

Seit über 50 Monaten Mitglied Seit über 50 Monaten Mitglied Seit über 50 Monaten Mitglied Seit über 50 Monaten Mitglied Seit über 50 Monaten Mitglied Seit über 50 Monaten Mitglied Seit über 50 Monaten Mitglied Seit über 50 Monaten Mitglied Seit über 50 Monaten Mitglied Seit über 50 Monaten Mitglied

3

Sonntag, 29. November 2015, 22:21

Ich fahre die 3Racing die auch nur mit 7,2v beschrieben ist an 2S problemlos.
:fahrer: Immer schön weiterfahren! :fahrer:
Unterwegs mit: Axial SCX10 "Tonne" und einem CC01 Pajero
Mein YouTube Kanal, schaut vorbei!


Gruß Tom

alpenkraxler

Fortgeschrittener

Beiträge: 380

Registrierungsdatum: 5. August 2012

RC Modelle: Crawler, Scaler

Wohnort: Lindau

  • Nachricht senden

Seit über 60 Monaten Mitglied Seit über 60 Monaten Mitglied Seit über 60 Monaten Mitglied Seit über 60 Monaten Mitglied Seit über 60 Monaten Mitglied Seit über 60 Monaten Mitglied Seit über 60 Monaten Mitglied Seit über 60 Monaten Mitglied Seit über 60 Monaten Mitglied Seit über 60 Monaten Mitglied Seit über 60 Monaten Mitglied Seit über 60 Monaten Mitglied

4

Mittwoch, 2. Dezember 2015, 11:40

Ich fahre diese Winde seit 2 Jahren an 2S ohne jedes Problem! :D

Ähnliche Themen