Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: rccrawler.eu. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Bergziege

Fortgeschrittener

  • »Bergziege« ist der Autor dieses Themas

Beiträge: 235

Registrierungsdatum: 11. Januar 2008

RC Modelle: AX10: mit sinnvollem Tuning Gmade Spider: (Truckpuller, Regler v. Getriebedoktor, div. Alutuning von Gmade); Tamiya Ford F350 Highlift mit ein wenig Scale !

Wohnort: hoch im Nordwesten

Beruf: na klar, sonst läufts mit dem Hobby nicht !

  • Nachricht senden

Seit über 115 Monaten Mitglied Seit über 115 Monaten Mitglied Seit über 115 Monaten Mitglied Seit über 115 Monaten Mitglied Seit über 115 Monaten Mitglied Seit über 115 Monaten Mitglied Seit über 115 Monaten Mitglied Seit über 115 Monaten Mitglied Seit über 115 Monaten Mitglied Seit über 115 Monaten Mitglied Seit über 115 Monaten Mitglied Seit über 115 Monaten Mitglied Seit über 115 Monaten Mitglied Seit über 115 Monaten Mitglied Seit über 115 Monaten Mitglied Seit über 115 Monaten Mitglied Seit über 115 Monaten Mitglied Seit über 115 Monaten Mitglied Seit über 115 Monaten Mitglied Seit über 115 Monaten Mitglied Seit über 115 Monaten Mitglied Seit über 115 Monaten Mitglied Seit über 115 Monaten Mitglied

1

Samstag, 31. Mai 2008, 13:05

Hitec Servos "nerven"

Hi,
habe in meinem Spider 2 Stück Hitec HS 5955TG Digital eingebaut. Angesteuert werden die Servos über einen Regler vom Getriebedoktor bzw. Spektrum DX3.0 -
2,4 GhZ Funke. Die Servos haben keine eigene DSV, erhalten Saft übder den Doc-
Regler.

Funktionieren tut's astrein nur im Betrieb geben die Servos ein hohes, sirrendes Geräusch von sich. Nehme ich den Spider vom Boden, ist das Geräusch nicht mehr
zu hören !? Hatte vorher zwei Digital Thunder Tiger Servos drin, da gab's das "Pfeif-
konzert" [whistle] nicht.

Hat einer 'ne Idee woran es liegen könnte das die Hitec's so nerven ?

Gruss
! KEEP GOING ! - ALWAYS !

EGRESSor

unregistriert

2

Donnerstag, 5. Juni 2008, 21:14

Re: Hitec Servos "nerven"

such Dir mal jemanden mit einem HFP10 (o.20) und lass die dead band Einstellung ändern , Rückstellung ist dann ungenauer aber das Summen ist weg :roll:

Beton

Super Moderator

  • Dritter Platz des ersten Bauwettbewerbes

Beiträge: 3 885

Registrierungsdatum: 25. Mai 2008

RC Modelle: 1:10 Buggy. 1:10 Monster Truck. 1:10 Trial Jeep. 1:10 Trial Truck. 1:8 Trial Buggy. 1:8 Verbrenner / Glattbahner. 1:32 Siku Control & Umbauten Panzer: Zelda Königstiger Tiger P.F.Z.3 zur Zeit im bau 1:12 Abrams M1

Beruf: Stadtarbeiter

  • Nachricht senden

Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied

3

Dienstag, 12. August 2008, 21:27

Re: Hitec Servos "nerven"

Hallo habe ich aber auch das summen bei meinen Hitec s !
Genau das selbe prob !
Dachte das kommt von zu hohen eigengewicht des Modells !!! ???

Sage mal bescheid obs jetzt weg ist bei dir bitte .
Gruß Beton.