Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: rccrawler.eu. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

jodicar

Anfänger

  • »jodicar« ist der Autor dieses Themas

Beiträge: 32

Registrierungsdatum: 10. Juli 2008

RC Modelle: Asso RC18 (B +T), Mini Z. Traxxas Summit,AR Drone, Losi 8ight 2.0, Losi Comp Crawler.

Wohnort: Ruppertsweiler

Beruf: Kundendiensttechniker für Werkstattausrüstungen

  • Nachricht senden

Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied

1

Donnerstag, 9. Juli 2009, 20:05

DX3R Probleme bei Aux

Hallo Crawlergemeinde,

ich habe heute endlich mein Dig für den Crawler bekommen und wollte natürlich gleich meine Funke einstellen. Gesagt getan, Servo an den AUXanschluß am Empfänger angeschlossen, Tasterturbelegung ausgewählt 3P eingestellt und siehe da, es tut sich nichts. Das Servo zuckt nichteinmal. Das Servo habe ich an den anderen Kanälen Probiert, es funzt einwandfrei..
Hat jemand nen Tip für mich was ich falsch machen könnte??? Komme einfach nicht drauf.


Grüße, Jochen

Beiträge: 722

Registrierungsdatum: 10. September 2008

RC Modelle: Hörmann HT2 Elcon Cleon Inferno ST-R/ST-RR PT-17 Stearman Twinstar II AX 10 :) SCX10 Tamiya F-350

Wohnort: Augsburg

  • Nachricht senden

Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied

2

Freitag, 10. Juli 2009, 08:42

Re: DX3R Probleme bei Aux

Hi!

Du solltest noch schauen, ob einen Mischer aktiv hast.
Ansonsten funktionierts, hab den 3. in meinem Ford fürs Schaltgetriebe!

Evtl. hast einen Defekt...
Empfänger kaputt, Steckkontakt nicht richtig, Wackelkontakt, ...


Viele Grüße
Martin
?I am the greatest!?/?Float like a butterfly, sting like a bee?
Muhammad Ali aka Cassius Clay

jodicar

Anfänger

  • »jodicar« ist der Autor dieses Themas

Beiträge: 32

Registrierungsdatum: 10. Juli 2008

RC Modelle: Asso RC18 (B +T), Mini Z. Traxxas Summit,AR Drone, Losi 8ight 2.0, Losi Comp Crawler.

Wohnort: Ruppertsweiler

Beruf: Kundendiensttechniker für Werkstattausrüstungen

  • Nachricht senden

Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied Seit über 110 Monaten Mitglied

3

Samstag, 11. Juli 2009, 10:17

Re: DX3R Probleme bei Aux

Hallöchen, Danke für die rsche Antwort, hab's aber selbst wieder hinbekommen...
Ich habe alle Profile gelöscht und neuangelegt und plötzlich hats funktioniert.
Ich beobachte mal ob alle funktionen dauerhaft sind, wenn nicht muß die Funke zurück zum Händler.
Grüße, Jochen

Onkel

Anfänger

Beiträge: 39

Registrierungsdatum: 29. August 2009

RC Modelle: Losi Comp Crawler, AX10ARTR, SCX10, XC, Minizilla.....

  • Nachricht senden

Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied

4

Donnerstag, 17. September 2009, 11:14

Re: DX3R Probleme bei Aux

Hallo,

ich hänge mich mal hier dran.
Mein Dig-Servo ist schon sehr alt, also nix mit Digital, das Lenkservo ein HS5955TG.
Die DX3R schreibt: Digital servos must be used with 5,5ms.
Mein Dig-Servo reagiert aber nur bei 16,5ms. Mache ich beim Lenkservo etwas kaputt mit der langsamen Übertragungsrate? Oder ist es einfach nur langsamer?
Grüße

der Onkel Andreas

nicodrive01

Fortgeschrittener

Beiträge: 237

Registrierungsdatum: 2. August 2009

RC Modelle: RCP Hustler Super, Berg 2.2 und ein paar schnelle Brushless Modelle

Wohnort: CH-9500 Wil

  • Nachricht senden

Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied Seit über 95 Monaten Mitglied

5

Donnerstag, 17. September 2009, 15:43

Re: DX3R Probleme bei Aux

Zitat von »"Onkel"«

Hallo,

ich hänge mich mal hier dran.
Mein Dig-Servo ist schon sehr alt, also nix mit Digital, das Lenkservo ein HS5955TG.
Die DX3R schreibt: Digital servos must be used with 5,5ms.
Mein Dig-Servo reagiert aber nur bei 16,5ms. Mache ich beim Lenkservo etwas kaputt mit der langsamen Übertragungsrate? Oder ist es einfach nur langsamer?


Hallo -

wenn dann ist nur das analoge Servo gefährdet, da dieses evtl. die getaktete Ansteuerung nicht verarbeiten kann und der Motor heiss läuft. Ich würde bei der 3R nur mit Digitalservos arbeiten, für's Dig kannst Du ja z.B. ein preiswertes Tower Pro nehmen.

Gruss

Nico

Beiträge: 722

Registrierungsdatum: 10. September 2008

RC Modelle: Hörmann HT2 Elcon Cleon Inferno ST-R/ST-RR PT-17 Stearman Twinstar II AX 10 :) SCX10 Tamiya F-350

Wohnort: Augsburg

  • Nachricht senden

Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied Seit über 105 Monaten Mitglied

6

Freitag, 18. September 2009, 11:47

Re: DX3R Probleme bei Aux

Kann mir beim besten Willen nicht vorstellen dass die langsame Übertragungsrate dem Servo was ausmachen kann, denn das funktioniert doch an allen Sendern. Und manche sind beträchtlich langsamer in der Übertragung ;)

Viele Grüße
Martin
?I am the greatest!?/?Float like a butterfly, sting like a bee?
Muhammad Ali aka Cassius Clay